AJinNoHills (SoCal dude...) View all posts in this topic  
Mon Feb 21, 2011 9:36 am
My track bike is no longer dead!!!        

Thanks Wes - I don't understand why swapping out a pair of nearly new plugs should make a difference, but I guess it did. For those who missed my other posts, my track bike was running great last summer. Then she sat for a while and was hard to start but started. Then she wouldn't start at all, even with clean carbs and gas. I spent most of last week cleaning the carbs again (pilots were gummed up a bit) but when I pulled the plugs they had gas on them, so I know it was getting through.

I swapped in a pair of Iridium plugs, and used the carbs and tank from my daily rider, since I had completely drained the tank from my track bike and didn't want to soil my newly cleaned carbs. I'll be damned if it didn't fire right up. The only odd thing is that the carbs on it are set to have my other bike idle at right around 1400 when warm. But on the track bike, it idles a hair below 1k, even warm. Is that normal for one bike to need the carbs set differently when they essentially have the same setup?

After I got her fired, I decided I'd get serious about making her ready for the track. The right fork seal decided to start leaking, so I swapped that out. The front caliper was only pushing the big piston out, while the little piston was doing nothing, so I swapped out the caliper. And the GSX-R shock was a really tight squeeze when I mounted it, in that the clevis on the bottom was not ground out enough for free movement on the linkage, so I pulled that out and ground away some more meat. Now it moves freely with the bolt in, no stiction.

Really all that's left is to clean out hte debris in the bottom of the tank, fill it with fresh fuel, and remount the original carbs that go with it. For the moment I'm leaving the plastics off the bike completely.

 Post a Response | Reply with quote | Return To Forum 
View next topic View previous topic


Powered by phpBB © 2001, 2005 phpBB Group