iNOSFERATUii (Lurker) View all posts in this topic  
Tue Jan 31, 2017 6:33 pm
UGH... DONE...        

While it is entirely possible that I did something wrong...

I did do exactly what you said to test for something other than an OPEN CIRCUIT ... Test Results: OPEN...three seperate times!

Also...right after posting today's original update...I went out and tried to start it with a bright GREEN (fully charged) light on the tender - Results: Click-Click...times three!...and an immediate AMBER light on the tender...

My conclusion: GREEN light or AMBER light ...doesn't matter... all I get is: CLICK-CLICK!!!
Light remained amber after reconnecting battery after OPEN CIRCUIT test...

And I remain FRUSTRATED!...with no running bike!!!


OH!...also...I tried to "jump" the starter via the starter relay: ...no dice...just.. Click-Click!!! GRRR....





KDW wrote:
Well let's start with what we think we know:

1. I believe you stated that you purchased a YUASA battery. It should be decent quality battery.
2. It took 18 hours to reach a full charge ... (that's normal, sounds like the battery is good)
3. The battery is draining faster than it should. this suggests that you might have an electrical short somewhere.

Next step:
using a multi-meter with the battery disconnected and the key in the ON position measure from the output terminal of the starter relay to a clean point on the frame. if you get something other than an open circuit there's a problem somewhere.
[u]U

 Post a Response | Reply with quote | Return To Forum 
View next topic View previous topic


Powered by phpBB © 2001, 2005 phpBB Group